Editor en MyBlog

Diseño web Foro Extensiones Joomla JomSocial Editor en MyBlog

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años por Anónimo.
Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #82546
    blankAnónimo
    Invitado

    Hola a la comunidad, bueno me actualice a joomla 1.5.12 y al parecer esa fue la razon por la que el editor que usaba por defecto en MyBlog pues ahora ya no me sale, es como si estuviera sin editor ….
    Quizas hay hay algun problema con la actualizacion¿? …
    como cambio de editor en Myblog ¿?…
    Para escribir mis articulos en Joomla uso el JCE usaba el Tiny en MyBlog …

    Espero me puedan ayudar a solucionar este caso sobre el editor en MyBlog …

    ¡ Compartelo en tus Redes Sociales !
    #82547
    blankRedlo
    Participante

    En la version 2.0.1 de Myblog, utiliza un editor propio, aunque no se si tomara parte del editor por defecto de joomla, tanto desde el front end como a la hora de editar desde el back end. No se si podras abrir la ventana emergente pero si consigues abrirla abajo a la derecha hay una opcion que es “Toggle editor” pincha a ver si te funciona. En cuanto a Joomla 1.5.12, ya mencione los problemas que suelen aparecer al actualizar con esa version (espero que lo solventen pronto) . leete este contenido –> https://paramiweb.com/joomla-1.5.12.html

    #82552
    blankAnónimo
    Invitado

    Hola y saludos Redlo.
    Mira lo que pasa es que no me sale el editor, no se desde cuando no me sale … pero la ultima que lo vi esta bien, aun me salia el editor.
    Lo unico nuevo que hice es actualizar mi joomla a la version 1.5.12 con el paquete de actualizacion de jomlaspanish qe arreglare en un rato … me dices que MyBlog tiene editor propio? …. Uso MyBlog 3.x.x … y todo ib bien, si tenia el editor … me parece raro que ya no salga …
    de todas maneras sabes cuales serian las razones porñas que podria dejar de salir su edito¿?

    #82555
    blankRedlo
    Participante

    Por eso no he actualizado myblog. La 3.0 da problemas de este tipo, ya me paso en un trabajo que estaba haciendo y en cuanto a 1.5.12, creo que es algo sobre las librerias pear que han cambiado. si tienes la version 2.01 instalala que funciona perfectamente. Al menos a a mi. Lo puedes ver en esta pagina.

    #82559
    blankAnónimo
    Invitado

    Pero me parece muy raro, yo me fije hace unos dias digamos como 3 ó 4 dias … y estaba todo normal …. me parece raro de todas maneras …
    Estoy bajandome joomla 1.5.12 la version original y luego le pongo los idiomas … hare pruebas en otro servidor y vere que pasa … sino hare mi sitio nuevamente en otro servidor me importo los datos nomas … tengo archivos que quiero eliminar de todas maneras jeje …

    #90185
    blankAnónimo
    Invitado

    mmm bueno yo uso joomla 1.5.17 y tengo el myblog (ultima version tambien) me parece que voy a tener que revisar un poco y ver que pasa para solucionar ese problema de que no aparezca el editor…
    la verdad es un poco dificil si los que desarrollan complementos y esas cosas no se llevan deacuerdo con los desarrolladores del CMS ='(

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad