Error con JomSocial al entrar en Mis Aplicaciones

Diseño web Foro Extensiones Joomla JomSocial Error con JomSocial al entrar en Mis Aplicaciones

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 13 años por DimarR.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #81072
    blankDimarR
    Participante

    Un error con JomSocial, cuando entro a la pestaña de Mis Aplicaciones salta este error:

    Notice: Undefined property: stdClass::$title in C:wampwwwcomponentscom_communitymodelsapps.php on line 244

    Notice: Undefined property: stdClass::$isApplication in C:wampwwwcomponentscom_communitymodelsapps.php on line 246

    y se repite 57 veces los dos mismos errores.

    Segun las lineas 244 y 246 hay esto:

    {
    $row = $applications[$i];
    $obj = $this->getAppInfo( $row->name );
    LINEA 244 $obj->title = JText::_($obj->title);

    LINEA 246 if($obj->isApplication )
    $apps[] = $obj;
    }

    Al parecer son las aplicaciones, pero todas estan instaladas, los plugins estan instalados y habilitados para su utilizacion. Pero en la pagina no me aparecen las aplicaciones. Alguna idea de lo que pueda hacer para corregirlo??

    Si despublico todos los plugins, todos los errores desaparecen. Si quiero eliminarlos me salta estos erroress:

    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found
    * Plugin Uninstall: Manifest File invalid or not found

    junto con: Desinstalar Plugín Error

    Si publico uno solo, me saltan los dos errores que coloque al principio arriba. :S

    Alguna idea???

    Exitos!!! 😉

    ¡ Compartelo en tus Redes Sociales !
    #81074
    blankTux Merlin
    Participante

    Eliminalos de la base de datos, entra con phpmyadmin y busca la tabla y6z4i_plugin. Luego reinstala.

    Este código me huele a que no los carga de la BD:

    $row = $applications[$i];
    $obj = $this->getAppInfo( $row->name );
    LINEA 244 $obj->title = JText::_($obj->title);

    LINEA 246 if($obj->isApplication )
    $apps[] = $obj;
    }

    #81075
    blankDimarR
    Participante

    Resuelto!!!!

    Gracias tuxmerlin

    Ya se para la proxima, fijarme en la base de dato.

    Exitos!!! 😉

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad