ERROR EN SUBIR ARCHIVO AL SERVIDOR JOMSOCIAL!!!

Diseño web Foro Extensiones Joomla JomSocial ERROR EN SUBIR ARCHIVO AL SERVIDOR JOMSOCIAL!!!

  • Este debate tiene 6 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 11 años, 8 meses por Anónimo.
Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Autor
    Entradas
  • #99243
    Anónimo
    Invitado

    Hola a todos , quiero instalar jomsocial 2.2.2 pero me sale el siguiente error….” hubo un error subiendo ese archivo al servidor” y abajo sale “Imposible encontrar el paquete de instalación” …. lo tengo con CPANEL y al usuario de base de datos le di todos los permisos.. tengo otro servidor en godaddy y ahi si puedo subir jomsocial 2.2.2, porque no puedo subirlo que puede estar pasando… alguien me ayude porfavor..

    ¡ Compartelo en tus Redes Sociales !
    #99245
    Anónimo
    Invitado

    pásate por el nuevo tema que cree te dejo el link

    Espero te sirva

    #99248
    Anónimo
    Invitado

    ola dafnemod, gracias por tu respuesta, pues tiene sentido y note que no tenia en mi server el php.ini, entonces hice que lo pusieran, y ya aparece, esta en mi carpeta home de mi CPANEL, ahi lo ha colocado el asistente de mi servidor, debe estar en la carpeta joomla??… aun no he probado lo de htcess, donde tengo que poner ese codigo??.. alguna linea en especial???

    #99251
    Anónimo
    Invitado

    Hola perdona la tardanza si los archivos que te decia estan o deben estar en la carpeta de joomla que esta en el servidor FTP donde instalaste el joomla; en cuanto a lo de la linea yo le di enter y lo puse debajo de lo que aparece en los archivos el de php.ini solo tiene una linea asi que quedaria en la segunda el otro lo puse debajo de todo lo que tre creo que queda en la linea 4 o 5. espero te sirva y con Dafne es suficiente n.n

    #99256
    Anónimo
    Invitado

    hola dafne, pues acabo de ver mi php.ini y es largo. y tiene el UPLOAD_MAXSIZE en 126 M, aun asi no puedo subir el jomsocial 2.2.2 .. tengo todo lo que se requiere para la instalaccion de jomsocial segun este documento http://www.jomsocial.com/support/docs/item/725-system-requirement.html
    no se quiza sea algo de los permisos, es primera vez que estoy trabajando con cpanel y me esta llendo mal.. =(

    #99257
    Anónimo
    Invitado

    Hola dafne… bueno resolvi mi problema… pues lo que pasa es que es un nuevo VPS que adquiero y faltaba configurar el PHP configurations.. la parte de UPLOAD_MAX_SIZE estaba en 2 Megabytes , pero puse un php.ini donde la configuracion de esa variable estaba en 129, segun servicio tecnico ese archivo reemplaza la configuracion por default, pero veo q no, vi ese error y ellos lo configuraron a 30 MB y funciono correctamente.. gracias muchas gracias por tu ayuda ya que gracias a ti supe por donde debia ir…

    #99258
    Anónimo
    Invitado

    que bueno que ya se pudo, y pues para eso estamos para ayudarnos uno a otros n.n yo tambien soy nueva en estas cosas asi que tambien ando lata por aqui m.m

Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad