Inposible de poner idioma español

Diseño web Foro Extensiones Joomla JomSocial Inposible de poner idioma español

  • Este debate tiene 3 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 11 años por Anónimo.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #101922
    Anónimo
    Invitado

    Hola mi problema es que no soy capaz de poner idioma español en jomsocial.
    La parte de joomla funciona perfecto en español pero lo que es de jomsocial nada.
    Segui las instrucciones de insertar los archivos via ftp despues lo inserto directamente debido que es un servidor propio y sigue igual la pagina se abre teniendo parte de joomla 1.7 en español y lo que es de jomsocial en ingles.
    Sabe alguen que pasa?

    Tambien tengo otro problema pero primero con la idioma.(no puedo subir archivos con extension .png y .gif perro este es otra.)

    ¡ Compartelo en tus Redes Sociales !
    #101931
    Lorena
    Participante

    Descargate este pack con instalador > https://paramiweb.com/directorio-joomla/idiomas/traduccion-extensiones/jomsocial-espanol-2.2.x.html , a mi me funciona perfectamente, tanto parte de administracion como parte publica.

    #101934
    Redlo
    Participante

    Mantaner la tranquilidad es importante, pero mas lo es diferenciar entre 2.0 y 2.3
    [quote=”www.goooo.es” post=22986]Hola mi problema es que no soy capaz de poner idioma español en jomsocial.
    La parte de joomla funciona perfecto en español pero lo que es de jomsocial nada.
    Segui las instrucciones de insertar los archivos via ftp despues lo inserto directamente debido que es un servidor propio y sigue igual la pagina se abre teniendo parte de joomla 1.7 en español y lo que es de jomsocial en ingles.
    Sabe alguen que pasa?

    Tambien tengo otro problema pero primero con la idioma.(no puedo subir archivos con extension .png y .gif perro este es otra.)[/quote]

    #101970
    Anónimo
    Invitado

    Bueno pero a my no me funciona me da el siguente error:

    Formato de instalación en desuso (cliente=”ambos”), en futuras ocasiones use el instalador de paquetes
    Abortando la instalación del idioma: Tipo de cliente desconocido [both]

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad