Jomsocial muchos errores tras actualizacion

  • Este debate tiene 3 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 15 años, 2 meses por Anónimo.
Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Autor
    Entradas
  • #80150
    Anónimo
    Invitado

    Hola amigos del foro

    tras la actualizacion de jomsocial a la version 1.1.145 muchas funciones no trabajan correctamente, no se pueden ver las fotos de los usuarios sale cargando pero nunca se ven ademas tambien al escribir un comentario la pagina no se actualiza con el comentario por lo que lo escriben muchos comentarios iguales solo al darle actualizar al navegado ya se ven los comentarios.

    les agradeceria que me ayudaran porque mi pagina se viene abajo ya nada sirve 🙁

    #80152
    DimarR
    Participante

    mmmmmmmm creo que cuando eso pasa, lo mas conveniente es instalar un backup del sitio que hayamos hecho anterior mente, si no lo hiciste antes de actualizar el JomSocial, pues creo que la cosa esta grave. En ese punto en el que estas, para mi, en mi opinion es complicado ayudarte. Al menos dinos como actualizaste el JomSocial, que pasos seguiste y asi tener una idea de como posiblemente ayudarte.

    Acostúmbrate hacer un backup una vez por semana, no te va a llevar mucho tiempo, es mas, cuando salgas de parranda (fiesta) jajjajjjaja 😀 dejas descargando los archivos de tu sitio a tu pc, y cuando regreses lo guardas con un nombre identificable como fecha en el que hiciste el backup, igual con la base de dato que es mas importante aun.

    Es mas para ir mas seguro, aunque es mas tedioso aun, utiliza un backup donde ya tu pagina web ya este construida totalmente con todo lo que haz querido para ella, y utiliza ese Backup para hacer pruebas de actualización o incluso de nuevas extensiones.

    Exitos!!

    #80153
    Redlo
    Participante

    No olviden limpiar la cache con la herramienta del admin. Jomsocial da estos tipos de problemas al actualizar, que no lo son si hacemos las cosas bien.

    Motion Graphics escribió:

    Hola amigos del foro

    tras la actualizacion de jomsocial a la version 1.1.145 muchas funciones no trabajan correctamente, no se pueden ver las fotos de los usuarios sale cargando pero nunca se ven ademas tambien al escribir un comentario la pagina no se actualiza con el comentario por lo que lo escriben muchos comentarios iguales solo al darle actualizar al navegado ya se ven los comentarios.

    les agradeceria que me ayudaran porque mi pagina se viene abajo ya nada sirve 🙁

    #80402
    Anónimo
    Invitado

    Solucionado! a medias al parecer el componente volvio a funcionar correctamente ya muestra las fotos pero no se actualizan los comentarios… a lo unico que le puedo atribuir la repentina arreglada es que ayer me meti al phpmyadmin a revisar mi base de datos y borre algunas de componentes que habia desinstalado y unas con principio bak_ y no y6z4i_ hoy el componente funciona como antes.

    Muchas gracias por tus respuestas espero que no le pase esto a nadie porque si esta feo . xD

    Ahora solo me falta arreglar lo del muro

Viendo 4 entradas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad