Lenguaje Español en Virtuemart

Diseño web Foro Extensiones Joomla Virtuemart Lenguaje Español en Virtuemart

Viendo 7 entradas - de la 8 a la 14 (de un total de 20)
  • Autor
    Entradas
  • #111834
    Lorena
    Participante

    Es decir, que tienes 2 sitios diferentes que no consigues poner el virtuemart en español. Por lo que hay que deducir que algo estas haciendo mal.

    Si pregunto con precision, es para que la contestación sea tambien precisa. Una cosa es tener el idioma español instalado y activado y otra es tenerlo seleccionado como PREDETERMINADO y CONFIGURADO correctamente.

    Te he preguntado lo siguiente > ¿Tienes configurado el idioma español desde la opción CONTENIDO desde Extensiones / Gestor de Idiomas?
    A lo que has contestado en modo general y gritando que si que el idioma lo tienes configurado para el español y si, pero, y yo no te he preguntado eso.

    Primero comprueba que tanto la parte publica como la administración estan configuradas como predeterminadas en Español.

    Adminitración

    Parte publica

    Y por ultimo y volviendo a la primera pregunta, comprueba si tienes configurado la parte de contenido

    #111847
    Anónimo
    Invitado

    Hola Lorena,
    Yo no grite, solo que escribi en mayuscula porque estaba la tecla bloc mayus activada y no lo borre porque no le di importancia a ello. Si sentiste q te grite, te pido disculpas, ya te dije la razon de las mayusculas, ademas, jamas le he gritado a una mujer.
    En cuanto a lo que dices en tu post me preguntaste lo siguiente: ¿Tienes configurado el idioma español desde la opción CONTENIDO desde Extensiones / Gestor de Idiomas? y yo te respondi que lo tengo configurado para el español y al responderte esto quise significar que esta como predeterminado para la parte Publica, para la parte de Administracion y tambien en Contenido es mas, en contenido tengo solo el español por lo que no hay posibilidad de error…
    En ambos sitios esta igual…
    Saludos

    #111848
    Lorena
    Participante

    Bueno, pues ya sabes que escribir en Mayusculas en la red, significa gritar y te lo he dicho, no porque me molestara a mi, que ni por asomo, si no que lo dije por tu bien, que si tu no le das importancia, no significa que otros no se la den tampoco, y seguir un orden y unas formas dentro de un sitio web que se presta a ayudar a los demas de forma gratuita, no esta demas respetar ese orden, para una convivencia pacifica. Todos los días aprendemos algo.

    Soy mujer, si, pero no es sinonimo de debilidad, al menos aqui en España, asi que si tienes motivos para gritarle a una mujer porque piensas que se lo merece y que te va a servir para algo, hazlo sin pestañear, si no, no lo hagas 🙂 . Eso a titulo personal, claro , jejejejeje.

    Por lo demas, en cuanto a “…al responderte esto quise significar que esta como predeterminado para la parte Publica, para la parte de Administracion y tambien en Contenido…” Vuelvo a Si pregunto con precision, es para que la contestación sea tambien precisa. y vuelvo porque, este apartado NO viene configurado de forma predeterminada y hay que configurarlo. Y vuelvo a decirte que al preguntarte con precision sobre el apartado Contenido, y si tu dices que “….quise significar…” yo eso no lo se y no puedo ponerme a suponer nada, ni a adevinar tus pensamientos ya que la pregunta si es precisa y la contestación generalizada, es como si no me contestaras absolutamente nada.

    Dicho todo esto y por mi parte aclarado y finiquitado 🙂 . Ahora bien, es cuestión de ir al siguiente paso.

    Mandame el archivo de idioma que has instalado a ver si contiene algún error, que no es logico lo que te esta sucediendo.

    #111849
    Anónimo
    Invitado

    Si te refieres al AIO es este del adjunto.

    Si lo deseas te envio los datos de acceso a la administracion por privado.

    #111850
    Lorena
    Participante

    Muy bien, me lo descargo y reviso y si, mandame un acceso por privado, que dudo mucho que el archivo este mal, pero nunca se sabe. En cuanto pueda te lo miro.

    https://paramiweb.com/lorena28.html

    Saludos

    #111851
    Anónimo
    Invitado

    No encuentro modo de enviarte un privado, pero si me envias una direccion de correo a jcdigennaroarrobagmailpuntocom te lo envio.
    Gracias

    #111852
    Lorena
    Participante

    Ese email NO es correcto.

Viendo 7 entradas - de la 8 a la 14 (de un total de 20)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad