No me sale el boton de “Nuevo” para crear grupo en jomsocial

Diseño web Foro Extensiones Joomla JomSocial No me sale el boton de “Nuevo” para crear grupo en jomsocial

Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Autor
    Entradas
  • #81706
    blankAnónimo
    Invitado

    Buenas,
    me baje jomsocial y lo instale pero no me sale el boton de NUEVO para crear un nuevo grupo, sin en cambio las categorias de grupos si me sale dicho menu como puedo arreglarlo.

    ¡ Compartelo en tus Redes Sociales !
    #81737
    blankRedlo
    Participante

    Disculpa la tardanza, pero tengo el PC roto y me han prestado un portatil mientras me lo arreglan :unsure:

    Cuando accedes desde tu perfil a Aplicaciones / Grupos el enlace para crear un grupo esta a la derecha.

    [center]blank

    Attachments:
    #81768
    blankAnónimo
    Invitado

    redlo escribió:
    [quote]Disculpa la tardanza, pero tengo el PC roto y me han prestado un portatil mientras me lo arreglan :unsure:

    Cuando accedes desde tu perfil a Aplicaciones / Grupos el enlace para crear un grupo esta a la derecha.

    [center]blank

    Pues eso sale menos aun, esq yo manejo algo de joomla pero esto no me sale y nose porq.
    Puedes verlo aqui: http://www.quegol.net mi pagina web

    #81776
    blankRedlo
    Participante

    Si, me he registrado en tu pagina y efectivamente no aparece. Tambien comentarte que si accedes a la configuracion de Jomsocial y seleccionas la plantilla “default” veras como si aparece. esta plantilla si no me equivoco no es original de Jomsocial y quien la creo se ha olvidado de añadir el codigo para generar ese enlace.
    Este enlace lo puedes copiar del archivo groups.create.php situado aproximadamente en la lina 15 del template “default” y que es el siguiente:

    Y copiarlo en el mismo archivo de la plantilla que utilizas en la misma linea aunque eso es algo mas delicado y habria que ver si funciona bien y esta colocado en su sitio.

    Luego si no lo tienes en el archivo de idioma lo añades de la siguiente manera

    CC CREATE GROUP=Crear grupo

    #81795
    blankAnónimo
    Invitado

    Ola, siento volver decirte Redlo que no aparece ni con la platilla “defaut”, creo que la solución mas rápida y eficaz sería que se pudieras me pasaras en código de el archivo “Creaty Group” asi creo yo el archivo manualmente ya que no me aparece en ninguna de las carpetas del este componente. (Me haría falta saber la ruta de donde crearla). Gracias

    Saludos

    #81796
    blankAnónimo
    Invitado

    Bueno saque dichos archivos de internet pero el hipervinculo (Crear grupo) sigue sin aparecer .

    #81804
    blankRedlo
    Participante

    Limpia tu cache desde las herramientas del administrador y selecciona la plantilla default desde Jomsocial. El tema esta en que seguramente Algo parecido me paso cuando quise cambiar de plantilla, los menus no se desplegaban y demas, volvi a poner la plantilla default pero hasta que no limpie la cache desde el admin no me volvio a fucionar.

Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad