No tengo provincias en desplegable de Virtuemart.

Diseño web Foro Extensiones Joomla Virtuemart No tengo provincias en desplegable de Virtuemart.

  • Este debate tiene 5 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 7 años por Victoria.
Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #113582
    blankManel
    Participante

    Buenas de nuevo.

    Ahora me surge un nuevo problema, y es que cuando me registro y escojo España (me pasa en todos los países) en el desplegable de la provincia no me sale información de las provincias.

    He leído buscando lo de que tuviera activado “Usar el Script ajax Países / Regiones”.
    VERIFICADO.

    También que cierto plugin de Facebook y Twitter podían provocar este mal funcionamiento.
    ANULADO Y SIGUE IGUAL.

    Si alguien se ha encontrado con este problema que me ilustre, porque no se por donde mirar.

    Attachments:
    ¡ Compartelo en tus Redes Sociales !
    #113629
    blankManel
    Participante

    Me constesto.
    Despues de una breve caida de pelo y unas noches sin dormir, en mi caso el problema venia dado por los overrride de la plantilla que habia hecho para cada idioma.

    Probe solo en un idioma y empezo a funcionarme todo. Sin overrride claro.

    Alguien tenga idea de como puedo hacerlo ahora que tengo el problema ?
    Si ya se que si lo hago por el metodo de toda la vida tengo el tema solucionado, pero si alguien me ve la luz que toque el timbre.

    #113637
    blankVictoria
    Participante

    Pues gracias a ti resolvi el mismo problema. No asi la solución. ¿Podria ser porque la plantilla no tiene el idioma? . Sabes que hay plantillas que incluyen un archivo de idioma en ingles y no en español. ¿Podria ser por eso?.

    Insertando un archivo de idioma es-ES de la plantilla, quizas se resuelva…. ¿O no?

    Gracias otra vez.

    #113878
    blankManel
    Participante

    Hacia tiempo que no revisava el post.
    La solución fue quitar el componente de ebay seach, que era basicamente el buscador para virtuemart tipo ebay.

    Tuvimos que hacer una instalación limpia, e ir instalando componentes y modulos hasta llegar a encontrar el problema.

    #113879
    blankManel
    Participante

    [quote=”victorias” post=33898]Pues gracias a ti resolvi el mismo problema. No asi la solución. ¿Podria ser porque la plantilla no tiene el idioma? . Sabes que hay plantillas que incluyen un archivo de idioma en ingles y no en español. ¿Podria ser por eso?.

    Insertando un archivo de idioma es-ES de la plantilla, quizas se resuelva…. ¿O no?

    Gracias otra vez.[/quote]

    Esto lo tenia perfecto, ya que a parte de crear todo el tinglado para los idiomas, asigne un idioma por plantilla.
    Aunque no es logico te aconsejo que hagas la asociación de menus, por si alguien canvia de idioma se mantenga donde esta.
    Y he podido ver que si no haces bien la asociación, te puedes encontrar que al hacer alguna gestión te mande a algun otro idioma.

    #113912
    blankVictoria
    Participante

    Muchas gracias intelmu. Da gusto siempre que me paso por aqui, La colaboración que dais es siempre bienvenida y útil ;).

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad