Problema con los desplegables

Diseño web Foro Extensiones Joomla Virtuemart Problema con los desplegables

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #111488
    blankelosim
    Participante

    Hace poco empecé a instalar VirtueMart en Joomla 3.x y al acceder en la web a la sección donde esta VirtueMart, deja de cargarme cualquier desplegable (menu). No consigo arreglarlo, por favor ayuda.
    Gracias

    ¡ Compartelo en tus Redes Sociales !
    #111489
    blankFederico Piccoli
    Participante

    Ciao

    Seria de agradecer más información,
    Te pasa en todos los navegadores o solo en alguno?
    Este desplegable corresponde a un menu?
    estamos hablando de un desplegable del backend o del frontend?
    tenemos un link a la pagina?

    #111492
    blankelosim
    Participante

    Gracias por responder.
    En principio supongo que te vendría bien saber la plantilla, ¿no? Uso t3_bs3_blank.
    Me pasa en todos los navegadores.
    El desplegable corresponde a un menú secundario, aunque tampoco funciona el principal. Aún utilizando cualquier plugin o extensión para menús, sigue dando el mismo problema. He probado a hacerlo utilizando un modulo en el que escribí un menú desplegable en html y tampoco.
    En cuanto a lo de backend o frontend, la verdad es que soy principiante en esto, y por mucho que me quiere sonar no se que es. Si me lo explicas te lo digo, siento mi torpeza.
    A la página aun no hay link, estoy trabajando en modo local antes de subirlo a la nube para subirlo ya preparado.
    Gracias por tu atención

    #111493
    blankelosim
    Participante

    Al final he conseguido hacerlo de esta forma: he copiado el codigo fuente del menu desplegable funcionando en una página, lo he pasado al módulo html y asi si me funciona, supongo que al hacerlo yo en html me equivocaría. Es una solución pero si encontraras otra para no tener que meterlo como modulo de html y poder meterlo como modulo de menu sería perfecto. De todas formas gracias por tu atención.
    Un cordial saludo.

    #111494
    blankFederico Piccoli
    Participante

    Ciao

    Me alegro que lo hayas solucionado, el backend és la parte de administracion y el frontend la parte publica del sitio

    #111516
    blankelosim
    Participante

    Pues parecía que lo había solucionado pero no, ahora si puedo dejar link de como lo tengo hecho, aunque sea mi propia ip.

    Fíjate como aquí http://84.236.180.198/index.php/en/bmx-race los desplegables no funcionan, y aquí si, http://84.236.180.198/index.php/en/carretera . El de la izquierda es un modulo html y el de la derecha el modulo de menu.
    Gracias por la atención.

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad