Problema con los grupos javascript:void(0)

Diseño web Foro Extensiones Joomla JomSocial Problema con los grupos javascript:void(0)

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #84834
    blankAnónimo
    Invitado

    Soy novato con Joomla y me ha surgido un problema con jomsocial. Dentro de los grupos algunos enlaces no funcionan, mostrándome en explorer el error javascript:void(0). Buscando en foros no he encontrado solución e intenté reinstalar el componente jomsocial y el plugin groups. Como no pude desinstalar el plugin intenté hacerlo de forma manual borrando las carpetas directamente, pero no me deja instalarlo de nuevo. Tengo un respaldo de hace pocos días, realizado con el CPanel, pero no se si lo habré hecho correctamente ya que he leído en los foros que debe darse permisos antes a todos los archivos. ¿Alguien podría orientarme para encontrar una solución? Muchas gracias.

    ¡ Compartelo en tus Redes Sociales !
    #84847
    blankRedlo
    Participante

    ¿Permiso a todos los archivos? No hagas caso que la puedes liar y gora. Para desinstalar el jomsocial debes primero desinstalar el componente, luego accede a tu base de datos con phpmyadmin y elimina todas las tablas llamadas y6z4i_community_xxx . Entonces podras volver a instalarlo todo de nuevo y sin problemas.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad