Problemas al subir imagenes Jomsocial

Diseño web Foro Extensiones Joomla JomSocial Problemas al subir imagenes Jomsocial

  • Este debate tiene 14 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 1 mes por Anónimo.
Viendo 7 entradas - de la 1 a la 7 (de un total de 15)
  • Autor
    Entradas
  • #85153
    blankAnónimo
    Invitado

    Saludos , tengo problemas aun con mi instalacion de jomsocial, lo que sucede esque mis usuarios no pueden subir imagenes, amenos que seleccione “flash uploader” sin embargo no me termina de gustar este modo..

    Ahora el modulo de Ultimas Imgenes, community_photos, nomas no funciona, estan relacionados los problemas, (no muestra ninguna imagen) gracias por el momento pues no me afecta tanto porque como dije ya pueden subir y todoslos albums y fotos siguen ahi y de hecho no hay problema para navegar en las fotos.

    ¡ Compartelo en tus Redes Sociales !
    #85158
    blankAnónimo
    Invitado

    estas usando algun compresor de css o javascript? … es por eso en ocasiones que no funciona la subida de fotos normal …

    otra cosa:
    intenta habilitar el plugin system del jomsocial y deshabilitar el plugin imput processor.
    (A mi me gusta mas la subida de imagenes flash jeje porque a ti no? … es mas bonito jeje)

    Entre otras cosas podrias hacer esto yo lo hice tambien porque no me funcionaba.
    desinstala el jomsocial y con mucha pena las fotos que tengas, y me refierto a todas las carpetas tanto originales como las redimensionadas … en total son 2 carpetas OJO.
    luego instala el jomsocial nuevamente …
    intenta ahora.
    receurda borrar el cache de joomla despues de desisntalar …

    saludos

    #85171
    blankAnónimo
    Invitado

    Sas y puedo digamos respaldar las imagenes y luego volver a colocarlas?, esque digamos que es una comunidad de artistas y seria practicamente borrar lo mas importante de mis usuarios.

    Pues de hecho ya me gusto mas he jajajaja =) ahora que lo mencionas, solo me gustaria que funcionara bien el modulo de ultimas imagenes porque no sale ninguna :(, snif y eso paso al instalar jom1.5 porque de hecho pense que necesitaba el modulo nuevo pero sigue igual.

    Saludos y gracias como deshabilito el compresor css, uso la plantilla Comuna3, pasame el tip porque entiendo lo que es pero no como deshabilitarlo en joomla , porque de hecho segun yo esta integrado en mi plantilla

    Voy a probar con lo que mencionas… pero seria bueno saber como deshabilitar el compresor. thanks¡

    #85172
    blankAnónimo
    Invitado

    No amigo yo me refiero a si habias instalado un plugin de compreson de css … ya que hay varios por la red … pero sino no has instalado un plugin asi no lo hagas …(no me refiero a si viene en tu plantilla o no)
    por otro lado … tu te refieres a modulo de ultimas imagenes? … ese que se llama NUEVAS FOTOS? que sale debajo de ultimo grupo y encima de quien esta en linea?
    que version de jomsocial estas usando? …
    a mi entender la ultima version es la 1.5.243 … actualizate a ese en todo caso men.

    saludos

    #85173
    blankAnónimo
    Invitado

    Si de hecho actualize a esa version justo esa 1.5.243

    EL modulo que yo digo es el que se llama mod_community_photos ese modulo en particular lo tengo en la portada y es donde muestro las ultimas imagenes que suben a la comunidad.

    Y voy a probar de nuevo instalando y desinstalando pero sin olvidar borrar el cache a ver si esta vez funciona. Pero tengo una duda antes de hacerlo..

    intenta habilitar el plugin system del jomsocial y deshabilitar el plugin imput processor.

    Nomas no encuentro estos plugins y creeme que los busque, ni siquiera en mi paquete de jomsocial donde viene todo en teoria necesario esta :S , me confundio, gracias ojala me puedes resolver esta duda.

    #85175
    blankAnónimo
    Invitado

    ese modulo no sabia que habia … es mas en los archivos de l jomsocial en los modulos no veo ningun modulo con ese nombre.
    de los nuevos modulos que salieron con respecto a fotos solo veo este:
    mod_photocomments.zip …
    Del plugin que te digo viene dentro de la carpeta apps del jomsocial … se llama plg_system.zip

    si lo instalste seguro salen en gestor de plugin dentro de panel de contro del sitio.

    saludos

    #85178
    blankAnónimo
    Invitado

    jajaja esque ya actualizaronel archivo que bajaste yo tenia el mismo, pero ya añadieron ese modulo, 😉 la bronca esque en mi jomsocial no jala,

Viendo 7 entradas - de la 1 a la 7 (de un total de 15)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad