Error en front con Jomsocial 1.2.206

Diseño web Foro Extensiones Joomla JomSocial Error en front con Jomsocial 1.2.206

Viendo 7 entradas - de la 1 a la 7 (de un total de 10)
  • Autor
    Entradas
  • #84159
    blankAnónimo
    Invitado

    Hola buenas, he instalado el componente Jomsocial 1.2.206 y me dan los siguientes mensajes de error al tratar de que se visualisen en el front.

    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/public_html/components/com_community/models/videos.php on line 85

    Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in /home/public_html/components/com_community/libraries/toolbar.php on line 48

    Cual es el problema?
    La version joomla del sitio es la 1.5.14.
    En el servidor esta instalado PHP 4.4.4, no es compatible con la version de Jomsocial ?¿?

    Muchas GRacias

    ¡ Compartelo en tus Redes Sociales !
    #84161
    blankAnónimo
    Invitado

    No es por nada … pero esa configuracion de PHP no creo que te ayude mucho.
    tu base de datos que version sera …

    #84162
    blankAnónimo
    Invitado

    HOLa xXossottoXx estos son los datos del sistema.

    PHP funcionando con: Linux pompeya.dattaweb.com 2.6.18-128.1.10.el5 #1 SMP Thu May 7 10:39:21 EDT 2009 i686
    Versión de la base de datos: 5.0.45-community
    Cotejamiento(collation): utf8_general_ci
    Versión de PHP: 4.4.4
    Servidor web: Apache/1.3.41 (Unix) mod_auth_passthrough/1.8 mod_bwlimited/1.4 mod_log_bytes/1.2 mod_ssl/2.8.31 OpenSSL/0.9.7e FrontPage/5.0.2.2635
    Interfaz PHP del servidor: cgi
    Versión de Joomla!: Joomla! 1.5.14 Stable [ Wojmamni Ama Naiki ] 30-July-2009 23:00 GMT
    Agente: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

    #84182
    blankAnónimo
    Invitado

    HoLa gente que version de Jomsocial me aconsejan para que funcione con las caracteristicas del servidor donde tengo alojado el site??

    GRACIAS!!

    #84185
    blankskullzgroup
    Participante

    mira Oscar no cuesta nada buscar en google o pensar de donde sale esto:

    http://www.jomsocial.com/docs.html

    #84198
    blankAnónimo
    Invitado

    mira te dire unas cositas:
    yo instale el otro dia jomsocial 1.2.206 y de alguna manera me daba algunos errores … no recuerdo cuales, pero me los daba.
    asi que volvi a mi version nomrla que es la 1.204 …
    yo te aconsejaria ese.

    #84215
    blankAnónimo
    Invitado

    Gracias a mabos, xXossottoXx, skullzgroup…ya esta solucionado no estaba configurado desde el panel de control del servidor, a PHP 5.

    😉

Viendo 7 entradas - de la 1 a la 7 (de un total de 10)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad