Codigo html cuando estoy sobre un avatar de usuario

  • Este debate tiene 10 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 14 años, 6 meses por Anónimo.
Viendo 7 entradas - de la 1 a la 7 (de un total de 11)
  • Autor
    Entradas
  • #86160
    Anónimo
    Invitado

    Primero de todo saludaros y dar las gracias por lo que la gente de los foros aporta y soluciona.

    Y despues del peloteo, contaros una cosa extraña que me pasa con el jomsocial, lo compre hace una semana y lo he estado trasteando y probando, el tema es que al principio cuando lo instalo y no toco nada, cuando me pongo sobre un avatar de un usuario me saca su nombre, su estado y alguna pijadilla mas, pero resulta que no se que toco que ahora me sale codigo fuente de todo esto, me saca el html

    #86194
    Tux Merlin
    Participante

    Primero: Si lo compraste pide ayuda al soporte del sitio. 😉
    Segundo: los tips funcionan con jQuery y algo está pasando con ese javascript, prueba reinstalarlo.

    #86240
    Anónimo
    Invitado

    eso seguramente te sale xk no se te cargó esa capa, prueba a ver tu conexión o a preguntar a otro usuario

    #86244
    Anónimo
    Invitado

    Hola, primero de todo he puesto el tema aqui xq en jomsocial me tengo que comunicar con ellos en ingles y no me apeo mucho, de todas formas tb les envie su correspondiente mail al servicio tecnico y aun estoy esperando…

    He probado en varios ordenadores y con varios navegadores y pasa en todos, para mi que es algun plugin que tengo instalado que ha creado el conflicto, pero a dia de hoy no he sabido cual es. Respecto a lo del jQuery no entiendo que es lo que tengo que instalar, soy un poco novel, es algun pluging¿?¿? no veo nada con ese nombre.

    Venga un saludo y muchas gracias.

    David

    #86245
    Tux Merlin
    Participante

    Pueden ser varias cosas…
    En principio haz lo siguiente…
    Carga la página en el navegador y luego ve a “Ver código fuente” y fíjate si te carga la librería mootools.js

    -Copia y pega lo que ves entre las etiquetas “head” aquí en el foro.
    -Copia y pega una captura de pantalla de lo que se ve en vez del tooltip (captura con Print Screen y luego recorta el trozo con algun editor de imágenes) y ponlo aquí en el foro.

    De este modo podremos ayudarte mejor

    #86250
    Anónimo
    Invitado

    Hola, bueno os pongo por aki lo que comenta tuxmerlin (muchas gracias de antemano), he quitado lo referente a la web xq aun no esta activada, de lo contrario no tendria ningun problema:

    —————————

    var YtSettings = { tplurl: ‘/web/templates/yoo_crystal’, color: ‘default’ };

    /**/

    Y aqui os meto la captura:

    Espero vuestras sugerencias.

    Gracias

    #86252
    Anónimo
    Invitado

    pega el codigo html que te da a ver si esk le has tocado en algo, tienes alguna etiketa abierta o algo

Viendo 7 entradas - de la 1 a la 7 (de un total de 11)
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad