No sube imagenes de más de 1,2 mb a PHOTOS

Diseño web Foro Extensiones Joomla JomSocial No sube imagenes de más de 1,2 mb a PHOTOS

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 12 años, 9 meses por Anónimo.
Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Autor
    Entradas
  • #84272
    blankAnónimo
    Invitado

    Estimados amigos.

    Estoy montando una comunidad online para una Asociacion de antiguos alumnos de cierta Universidad. Ahora mismo esta en pre-producción por lo que la página no está a la vista ahora mismo.

    El problema que tengo y que es importante es que cuando se crean usuarios y estos suben imagenes en sus galerias, las imágenes que ocupan mas de 1,2 mb o que tienen una dimension muy grande no las sube. Se queda el reloj pensando y pensando y no hace nada. Si subes imágenes pequeñas lo hace rápido y bien.

    He modificado el parametro php.ini de mi servidor, que por defecto estaba a 2 mb, poniéndolo ahora mismo a 10 mb. He reiniciado el servidor y me sigue pasando lo mismo. Tengo instalada las librerias GD y tiene permisos de escritura los directorios images/photos e images/originalphotos.

    Alguna idea de lo que puede pasar?.

    Esta todo sobre un servidor dedicados exclusivo para dicha página y está todo sobre CENTOS Y PLESK.

    Gracias de antemano y un fuerte abrazo!

    PD. Os adjunto una imagen donde se puede ver como una vez cargada la imagen de 2.2 mb, ahi se queda pensando y pensando el reloj

    blank

    ¡ Compartelo en tus Redes Sociales !
    #84276
    blankskullzgroup
    Participante

    Buenas tienes que tocar el php.ini y subir el max_upload= “a lo que quieras” ahora lo tienes en 1Mb al igual,después dentro del php.ini tienes que tocar también el tiempo de ejecución para que vaya suelto el server,ponlo en 300 minimo.
    Pero por otro lado aunque tengas un servidor dedicado me parece excesivo que la gente te suba fotos de 1,2MB,dado que chuparan un espacio que no hace falta si utilizan un simple editor de imágenes y después suben las fotos con un tamaño de 700 u 800 Kb.

    #84295
    blankAnónimo
    Invitado

    Hola skullz, gracias por contestarme.

    He revisado el php.ini, y lo tengo a 10 mb. Un vez hecho el cambio reinicie el servidor apache e incluso reinicie el propio server con un reboot. El tiempo de ejecución lo tengo puesto a 600 y sigo teniendo el mismo problema.

    He revisado el httpd.conf y no veo nada raro.

    Alguna otra idea???

    Gracias

Viendo 3 entradas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad