Una ayuda por favor , quiero reinstalar joomla desde cero

Diseño web Foro Extensiones Joomla JomSocial Una ayuda por favor , quiero reinstalar joomla desde cero

  • Este debate tiene 7 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 11 años, 4 meses por Anónimo.
Viendo 7 entradas - de la 1 a la 7 (de un total de 8)
  • Autor
    Entradas
  • #101923
    Anónimo
    Invitado

    Hola de nuevo:
    Soy el que ha estado dando la brasa con el tema de que no se me veía la página. Despúes de estar quitendo componentes, módulos y plugins desde la base de datos y el FTP y visto que no consigo nada, he decidido reinstalar ota vez joomla, o bien hacerlo desde cero o bien instalando una copia que hize hace unos meses de todos los archivos de la carpeta “public_html” sobrescribiendo encima que la que hay en el servidor, junto con una copia de la base de datos hecha en esa misma fecha, llamada localhost_sql .

    Quisiera saber que es lo mejor.

    En cuanto a la copia de la base de datos, quisiera saber si tendría que crear otra base de datos nueva dentro de Plesk e instalarla la misma en esta nueva base de datos y lo que debería hacer con la que hay actualmente en PHPmyadmin

    Debo decir que no tengo idea de como se hace esto y pediría además de ayuda, paciencia pues soy nuevo en la materia.

    Un saludo y espero vuestra respuesta.

    Cercafil

    ¡ Compartelo en tus Redes Sociales !
    #101924
    Anónimo
    Invitado

    Creo que si te ha dado problema el sitio y ya le metiste mano a la base de datos y aun no logras verlo bien te recomendaria mejor instales Joomla desde 0 y mejor si es Joomla 1.7, para ello te recomendaria lo hicieras con una base de datos nueva, osea elimina la actual.

    La otra opcion seria que usaras Akeeba Backup y realizaras una copia del actual sitio, luego que tengas tu copia elimina la base de datos actual de tu hosting y creas una nueva para restaurar tu copia hecha previamente con Akeeba.

    Mucha Suerte…

    #101941
    Anónimo
    Invitado

    Muchas gracias por tu contestación, el problema es que cuando accedo al backend de joomla me ocurre que me sale el pnel de control totalmente vacio de menus e iconos con lo de hacerlo con Akeeba backup creo que nada de nada.

    Lo que si que mirando en el FTP de mi servidor he encontrado dentro de la carpeta de Akeeba una copia de seguridad de hace unos meses y la he descargado ¿Podría usar esta copia para poder subirla más adelante y sustituirla por la que hay actualmente, creando la base de datos y restaurandola?

    Por lo del jooma 1.7 con mucho gusto la usaría pero por lo que veo no tiene muchos de los componentes, módulos y plugins que uso en mi página, porque pienso que al ser diferentes versiones muchas de las extensiones no me valdrían, ¿es eso cierto?.

    Por último preguntarte que el borrarlo ,como lo tendré que hacer a¿ través del FTP o lo tiene que hacer mi servidor?,

    Bueno, perdona por las preguntas que quizás las veas un poco tontas pero es que no tengo idea y no quiero perder lo poco que tengo.

    Un saludo y espero tu contestción

    #101942
    Anónimo
    Invitado

    Mira si tienes ese respaldo de Akeeba y no quieres perder la informacion que ya tienes, te recomendaria que hicieras unas pruebas en local, es decir desde tu computadora, para ello busca e instala en tu compu Xampp este te servira como un Hosting local, para que tengas una idea, con ese mismo Xampp viene un PHPMyAdmin alli puedes crear una base de datos y tratar de restaurar la copia hecha con Akeeba y ver si todo te funciona bien.

    Prueba con eso y nos cuentas, saludos…

    #101965
    Anónimo
    Invitado

    Hola de nuevo amigo:
    Te cuento, parece que me monto un circo y me crecen los enanos. Instalé Xampp como me dijiste, todo perfecto, cree la base de datos tal como indicabas, metí los archivos de joomla dentro de la carpeta htdocs.El caso es que cuando llegue al apartado de crear la base de datos pongo servidor”localhost” como usuario puse “root” la contraseña la deje vacia (la base de datos no me pedía contraseña,el phpmyadmin es la versión 3.4.5)
    y el nombre de la base de datos puse la que cree”asfiza_filatelia”.
    El tema es que de ahi no paso, si pincho en siguiente me salen un batiburrillo de letras y códigos inintiligibles, si vuelvo a poner los datos antes mencionados pero escribiendo una contraseña al pinchar en siguiente me dice que no puede conectarse a la base dea datos.

    Primo de mi, no sé lo que hize en el phpmyadmin que me salio un error del cual no se recupero.Decidí borrar Xampp e instalarlo de nuevo, el caso es que hay varios archivos que no puedo borrar, por ejemplo xampp-control o xampp-stop.

    ¿Como puedo empezar de nuevo a instalarlo y hacerlo funcionar? ¿A que se debe el que no reconociera joomla la base de datos?

    Si eres tan amable en contestarme te o agradecería. Te diré qua apenas he trabajado en local en joomla.

    Un saludo

    #101966
    Anónimo
    Invitado

    Mira con lo de Xampp trata de eliminar a mano el control.exe y stop.exe de la carpeta donde instalaste Xampp, ahora luego de volver a instalar creale un usuario a la base de datos que utilizaras para instalar joomla y creale una contraseña, si aun te da problema o no logras instalar bien el Xampp, entonces prueba con otro que se llama WamppServer, este es solo para Windows, es similar a Xampp.

    Si definitivamente no te jala mas creo que cuando le metiste mano a la base de datos algo no quedo bien, y talvez seria mejor que pensaras en trabajar desde 0 y mejor aun con Joomla 1.7, si pudieras compartir el link de donde esta tu web actualmente podria talvez ayudar de algo o tambien algun pantallazo del error que te da al tratar de instalar en local.

    #101968
    Anónimo
    Invitado

    Hola de nuevo:
    Quiero agradecerte por la molestia en contestarme y el interés que te has tomado. Decirte que lo he pensado mejor y que voy a empezar de cero y que si no me vale la copia de la base de datos pues mala suerte y a sanjoderse.

    Me insistes en que instale joomla 1.7. Me tienta hacerlo, pero el problema es que tengo miedo ya que muchos componentes, módulos y plugins con los que trabajo creo que no serán compatibles y no sé si valdran. Por lo poco que he leído dicen que es más seguro y que tiene menos fallos que el 1.5.

    Me podrías dar más referencias y con esto ya no te molesto más.

    Un saludo y gracias otra vez

    Cercafil

Viendo 7 entradas - de la 1 a la 7 (de un total de 8)
  • Debes estar registrado para responder a este debate.
¡ Compartelo en tus Redes Sociales !
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad