Traducir “CC ACTIVITIES FEATURED USER”

  • Este debate tiene 10 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 14 años, 3 meses por Anónimo.
Viendo 4 entradas - de la 8 a la 11 (de un total de 11)
  • Autor
    Entradas
  • #85652
    Anónimo
    Invitado

    A mi también me a pasado eso muchas veces, pero haciendo lo que dices se soluciona, y en este caso no funciona.
    Repito que a raiz de la prueba que hice, la frase no la coge de es-ES.com_community.ini, si no de otro lado.

    Pongamos un ejemplo:
    Hay una frase en actividades que dice literalmente: Usuario agrego a Usuario como amigo
    Si me voy al archivo es-ES.com_community.ini y busco “agrego a”, tendría que salir una coincidencia y no existe ninguna.
    Conclusión: la traducción de las actividades la coge de otro archivo.

    Seguiremos buscando de donde…

    #86605
    Anónimo
    Invitado

    Hola chicos.

    Sigo sin solventar este problema. Por mas que añado la traduccion al archivo es-ES.com_community.ini, borro la cache y de todo, no se traduce.

    Alguien me puede explicar también, porque si borro el archivo es-ES.com_community.ini de mi ftp, hay cosas que se vulven a traducir al inglés pero las actividades siguen en castellano? de que archivo coge las traducciones entonces?

    Este problema debe estar muy extendido, ya que si ponemos en google “CC ACTIVITIES FEATURED USER” (incluyendo las comillas), vemos todas las paginas que tienen ese problema. Espero que para otras versiones lo solucionen pronto.

    Saludos y felices fiestas.

    #86607
    Redlo
    Participante

    Sube aqui el archivo a ver que puede estar pasando.

    #86689
    Anónimo
    Invitado

    Te refieres al es-ES.com_community.ini?

    El archivo es el original que instala jomsocial, solo le añadi la frase:

    # version 1.5 2009-02-13 10:01:15 ~0
    # author JomSocial
    # copyright (C) 2008 – 2009 Slashes & Dots Sdn Bhd. All rights reserved.
    # license http://www.jomsocial.com Copyrighted Commercial Software

    # Note : All ini files need to be saved as UTF-8
    CC WELCOME BACK=Bienvenido, %1$s
    CC ACTIVITIES FEATURED USER=El perfil de %2$s ha sido elegido favorito.

    # Page titles
    CC MY APPS=Mis aplicaciones
    CC BROWSE APPS=Navegar
    CC APPLICATION PRIVACY TITLE=Privacidad
    CC APPLICATION SETTINGS TITLE=Configuración

    A ver si alguien que tenga jomsocial puede cambiar un momento el nombre de su archivo es-ES.com_community.ini desde su ftp, y a ver si sus actividades se traducen al inglés al no encontrar el archivo. A mi se me cambia todo menos las actividades, por eso entiendo que no coge de ahí las traducciones de las actividades.

Viendo 4 entradas - de la 8 a la 11 (de un total de 11)
  • Debes estar registrado para responder a este debate.
Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Ver Política de cookies
Privacidad